- Роутер зухель кинетик омни 2
- Быстрая настройка Zyxel Keenetic OMNI II.
- Настройка Интернета вручную.
- Обновление прошивки Zyxel Keenetic OMNI II.
- Видео обзор обновления прошивки Zyxel.
- Обновить прошивку через веб- интерфейс.
- Обновить прошивку вручную.
- Настройка Wi-Fi.
- Возможности USB разъема.
- Видео обзор и настройка Zyxel Keenetic OMNI II.
- Роутер зухель кинетик омни 2
Роутер зухель кинетик омни 2
Компания Zyxel, решила обновить все свои роутеры серии Keenetic, пришло время и Zyxel OMNI . Вторая версия OMNI по существу не получила больших отличий от первой, основные отличия заключаются во внешнем виде — антенны 3dBi теперь располагаются сбоку. В начинке используется все тот же процессор MT7620N 580 МГц с 64 Мбайт SDRAM оперативной памяти, добавилась лишь кнопка Fn (сбоку). С ее помощью можно безопасно вынимать USB устройства из роутера, при желании функционал этой кнопку можно изменить. Сзади 4 LAN порта и 1 WAN на 100 Мбит/с, сбоку один USB разъем, который поддерживает раоту с 3G/ 4G модемами и USB носителями (флешки, внешние USB жесткие диски) с возможность скачивать на них торренты и делать доступными для других сетевых устройств. Не коснулись улучшения беспроводной сети, все тот же Wi-Fi на частоте 2.4 ГГц с максимальной скоростью 300 Мбит/с.
Для того, что бы настроить Zyxel Keenetic OMNI II, подключите один конец сетевого кабеля (он идет в комплекте) к любому LAN порту роутера (они желтого цвета), другой конец в компьютер или ноутбук. В синий WAN порт подсоедините кабель провайдера. Подключите роутер к питанию 220 В и включите кнопку сзади. На компьютере проверьте, что бы было выставлено автоматическое получение сетевых настроек . Откройте любой бразуер (IE, Chrome, Opera Mazilla и т.д.) у вас должен открыться веб интерфейс роутера. Если этого не произошло в адресной строке браузера введите 192.168.1.1.
Быстрая настройка Zyxel Keenetic OMNI II.
Первое окно, которое будет вам доступно при первой настройке роутера или после сброса его до заводских настроек, это выбор: выполнить быструю настройку или зайти в веб- конфигуратор. Нажмите «Быстрая настройка».
Интернет центр сообщит о том, что в WAN порт подключен кабель провайдера или о том, что подключен 3G/ 4G модем. В данном примере будет подключен кабель провайдера.
Далее выберите страну проживания.
Из списка выберите свой город или район.
Далее найдите своего провайдера.
Затем напишите логин и пароль указанный в договоре с провайдером.
После того как роутер получит доступ в Интернет, он предложит обновить прошивку. Выбора тут никакого нет, просто нажмите «Обновить». В течении нескольких минут роутер скачает прошивку, установит ее и перезагрузится. Если у вас такое окно не появилось, значит у вас уже установлена свежая версия ПО.
Следующим шагом будет предложено включить Яндекс.DNS.
Затем откроется окно с общей информацией подключения к Интернету. Что бы продолжить настройку, выберите «Веб-конфигуратор».
Настройка Интернета вручную.
При первом попадании на веб- конфигуратор вам будет предложено придумать пароль для веб интерфейса. Рекомендую использовать сложный пароль, не менее восьми символов с использованием цифр, букв и спец. знаков (!:%»№). Не путайте этот пароль с паролем от Вай Фай сети.
Теперь необходимо залогиниться, ввести логин admin и пароль, который вы придумали.
Откроется Системный монитор, в котором отражена основная информация о состоянии Zyxel Keenetic OMNI II.
Теперь можно приступить к настройке Интернета, для этого в откройте меню «Интернет», затем выберите вкладку с используемым протоколом подключения, наиболее часто это «PPPoE/VPN». Нажмите кнопку «Добавить соединение».
После этого необходимо выбрать соответствующий протокол и заполнить поля, например для Билайн :
Описание — введите произвольное имя,
Тип (протокол) — L2TP
Имя пользователя— укажите данные из договора с провайдером
Пароль— укажите пароль, который указан в договоре.
Адрес сервера — tp.internet.beeline.ru
Для Ростелеком:
Описание — произвольное имя
Тип (протокол) — PPPoE
Имя пользователя — используйте из договора с провайдером
Пароль — информация в договоре с провайдером
Обновление прошивки Zyxel Keenetic OMNI II.
Видео обзор обновления прошивки Zyxel.
Сразу после настройки Интернета рекомендую обновить прошивку, это сделает работу роутера более стабильной и предсказуемой. Обновить прошивку можно тремя способами:
1) При быстрой настройки роутера;
Поскольку первый способ рассмотрен ранее приступим ко второму. Он удобен тем, что требует минимум усилий, но необходимо, что бы ваш роутер имел доступ в Интернет.
Обновить прошивку через веб- интерфейс.
Зайдите на веб-интерфейс, откройте меню «Система», выберите вкладку «Обновление». Укажите все компоненты, которые хотите обновить (можете оставить все по умолчанию).
В само низу нажмите кнопку «Обновить». В течении нескольких минут ваш роутер будет скачивать и устанавливать прошивку после чего перезагрузится.
После этого обновление прошивки можно считать успешным.
Обновить прошивку вручную.
Этот способ удобен тем, что не требует подключения роутера к Интернету. Вы с любого удобно для вас места скачиваете файл прошивки, затем подсовываете его роутеру. Первым делом посмотрите, какая версия прошивки у вас установлена, для этого в меню Системный монитор посмотрите на строку «Версия NDMS».
Зайдите на официальный сайт Zyxel и посмотрите, какая версия прошивки выложена у них.
Если увидели, что на сайте более свежая прошивка, скачайте и разархивируйте архив. На веб интерфейсе роутера, зайдите в меню «Система», откройте вкладку «Файлы», нажмите на «firmware», в открывшемся окне нажмите «Выберите файл» укажите путь к разархивированному файлу и нажмите кнопку «Заменить».
На вопрос действительно ли вы хотите заменить, нажмите «Ок».
Через несколько секунд вы получите установленную обновленную версию прошивки.
Настройка Wi-Fi.
Изначально беспроводная сеть на роутере уже настроена и имя сети и пароль указаны на наклейке роутера.
Но если вас не устраивает имя или пароль, его легко поменять. Для этого на веб-интерфейсе откройте меню «Сеть Wi-Fi» вкладку «Точка доступа 2.4 ГГц». Здесь вы можете указать другое имя и пароль Вай фай сети. Пароль я рекомендую использовать сложный, не менее восьми символов с использованием букв нижнего и верхнего регистров, цифр и спец. знаков (!»№;). Так же можете изменить канал . Остальные параметры рекомендую не менять.
Возможности USB разъема.
В отличие от младшего брата Zyxel Keenetic 4G III , Zyxel Keenetic OMNI II может работать не только с 3G/ 4G модемами, но и USB носителями (USB флешками, внешними жесткими дисками), в частности скачивать торрент, организовывать доступ к носителю по сети, в том числе и для телевизоров.
Для скачивания торрента подключите USB носитель в роутер, зайдите на веб интерфейс, откройте меню «Приложения» и выберите вкладку «Файл подкачки». Дело в том, что в связи с слабостью «железа», необходимо задействовать ресурсы USB носителя, иначе скачивание торрентов будет не возможным. Поставьте галочку «Использовать файл подкачки», ниже укажите USB носитель и пропишите объем, рекомендуется использовать 256 МБ. Нажмите кнопку «Применить».
Затем выберите вкладку «Клиент BitTorrent» и поставьте галочку «Включить», в поле «Каталог для хранения файлов» нажмите кнопку многоточия и выберите носитель. Нажмите «Применить».
В результате у вас должна быть активна кнопка «Управление закачками», нажмите ее. После ввода логина и пароля от веб- интерфейса откроется окно в котором можно добавлять торренты, удалять и контролировать процесс загрузки. Еще одни способ попасть в управление закачками, в окне браузер ввести адрес 192.168.1.1:8090.
Что бы добавить загрузку нажмите кнопку с папкой со стрелкой, в открывшемся окне нажмите «Выбрать файл» и укажите путь к торрент файлу. После этого нажмите «Ок».
В результате вы увидите процесс загрузки торрента.
Что бы получить доступ к USB носителю с компьютера Windows, нажмите сочетание клавиш «Win» + «R» и в строке введите //192.168.1.1 или подключите сетевым диском .
Что бы получить возможность на телевизоре просматривать скаченные файлы, на веб интерфейсе роутера зайдите «Приложения», вкладка «Сервер DLNA», поставьте галочку «Включить» и укажите директорию доступную по DLNA. Следует заметить, что не все телевизоры поддерживают протокол DLNA.
Видео обзор и настройка Zyxel Keenetic OMNI II.
Роутер зухель кинетик омни 2
Основные характеристики
| Процессор | MT7620A 600 МГц | MT7620N 580 МГц |
|---|---|---|
| Оперативная память | 128 Мбайт DDR2 | 64 Мбайт SDRAM |
| 16 Мбайт | 8 Мбайт | |
| Класс | N300 | N300 |
| Антенны | 5 дБи | 3 дБи |
| Порты Ethernet | 5 x 100 Мбит/с | 5 x 100 Мбит/с |
| Кнопка | ✔ | ✔ |
| Кнопка FN | Да | Да |
| Порты USB | USB 2.0 | USB 2.0 |
| Подключение по | Через совместимый USB-модем | Через совместимый USB-модем |
| Подключение по DSL | ADSL2+/VDSL2 через Keenetic Plus DSL | ADSL2+/VDSL2 через Keenetic Plus DSL |
| Поддержка телефонии | 1 встроенный порт FXS | C Keenetic Plus DECT |
| Режимы точки доступа, усилителя, адаптера | ✔ | ✔ |
Производительность
| Скорость сети 2,4 ГГц | 300 Мбит/с | 300 Мбит/с |
|---|---|---|
| Маршрутизация IPoE/PPPoE | До 95 Мбит/с | До 95 Мбит/с |
| Маршрутизация L2TP/PPTP | До 95 Мбит/с | До 95 Мбит/с |
| Чтение с USB-диска | 12 Мбайт/с | 12 Мбайт/с |
Беспроводная сеть Wi-Fi
| Бесшовный роуминг 802.11 k/r/v | ✔ | ✔ |
|---|---|---|
| Преднастроенная защита Wi-Fi | ✔ | ✔ |
| WEP, WPA-PSK | ✔ | ✔ |
| WPA2-PSK, WPA2-Enterprise | ✔ | ✔ |
| WPA3-PSK, WPA3-Enterprise, OWE | ✔ | ✔ |
| Multi-SSID и гостевая сеть | ✔ | ✔ |
| Контроль доступа по MAC-адресам | ✔ | ✔ |
| Multimedia (WMM) | ✔ | ✔ |
Функции и протоколы
| IPoE, PPPoE, PPTP, L2TP, 802.1x | ✔ | ✔ |
|---|---|---|
| Multi-WAN | ✔ | ✔ |
| Policy routing | ✔ | ✔ |
| Резервирование интернет-подключения | ✔ | ✔ |
| Контроль соединения Ping checker | ✔ | ✔ |
| Транзит PPPoE/PPTP/L2TP | ✔ | ✔ |
| VLAN IEEE 802.1Q | ✔ | ✔ |
| Таблица маршрутов (DHCP/Ручная) | ✔ | ✔ |
| DHCP (клиент/сервер) | ✔ | ✔ |
| IPv6 Dual Stack | ✔ | ✔ |
| NAT | ✔ | ✔ |
| IGMP | ✔ | ✔ |
| UDP to HTTP proxy | ✔ | ✔ |
| UPnP | ✔ | ✔ |
| Ручное перенаправление портов | ✔ | ✔ |
| Межсетевой экран SPI с защитой от DoS-атак | ✔ | ✔ |
| Клиент/Сервер L2TP over IPSec | ✔ | ✔ |
| Клиент/Сервер OpenVPN | ✔ | ✔ |
| Клиент/Сервер SSTP | ✔ | ✔ |
| Ethernet-over-IP, IP-IP, GRE | ✔ | ✔ |
| Клиент/сервер IPSec VPN | — | ✔ |
| Клиент Dynamic DNS | ✔ | ✔ |
| Прямой или облачный доступ через KeenDNS | ✔ | ✔ |
| HTTPS-защита доступа через KeenDNS | ✔ | ✔ |
| Интернет-фильтр Яндекс.DNS | ✔ | ✔ |
| Родительский контроль SkyDNS | ✔ | ✔ |
| Статистика трафика по клиентам | ✔ | ✔ |
| Ограничение скорости по клиентам | ✔ | ✔ |
| Расписание доступа по клиентам или интерфейсам | ✔ | ✔ |
| Гостевой хотспот с авторизацией (Captive Portal) | ✔ | ✔ |
USB-приложения
| FTP, SFTP | ✔ | ✔ |
|---|---|---|
| Торрент-клиент Transmission | ✔ | ✔ |
| Файл-сервер | ✔ | ✔ |
| Cервер DLNA | ✔ | ✔ |
| Принт-сервер | ✔ | ✔ |
IP-телефония
| Поддержка SIP (RFC 3261) версии 2 | ✔ | — |
|---|---|---|
| Количество поддерживаемых учетных записей SIP | ✔ | — |
| Поддержка кодека G.711 (a-Law и m-Law) | ✔ | — |
| Поддержка кодека G.726 | ✔ | — |
| Поддержка кодека G.729a/b | ✔ | — |
| Поддержка T.38 FAX Relay | ✔ | — |
| SDP (RFC 2327) | ✔ | — |
| RTP (RFC 1889) | ✔ | — |
| RTCP (RFC 1890) | ✔ | — |
| STUN | ✔ | — |
| Outbound Proxy | ✔ | — |
| Подавление пауз в разговоре (VAD) | ✔ | — |
| Генерация комфортного шума (CNG) | ✔ | — |
| Подавление эха G.168 (8–16 мс) | ✔ | — |
| Автоматическая регулировка усиления сигнала (AGC) | ✔ | — |
| Определение и генерация тонов DTMF | ✔ | — |
| SIP ALG | ✔ | — |
| Поддержка Caller ID | ✔ | — |
Диагностика и управление
| Мобильное приложение для Android и iOS | ✔ | ✔ |
|---|---|---|
| Веб-конфигуратор с мастером быстрой настройки и HTTPS защитой | ✔ | ✔ |
| Командная строка (CLI) по TELNET/SSH | ✔ | ✔ |
| Возможность управления из внешней сети | ✔ | ✔ |
| Резервирование и восстановление конфигурации | ✔ | ✔ |
| Автоматическое обновление системы | ✔ | ✔ |
| Журналирование системных событий | ✔ | ✔ |
Физические характеристики и условия окружающей среды
| Размеры устройства без учета антенны, Ш x Г x В | 166мм x 116мм x 34мм | 140мм x 110мм x 30мм |
|---|---|---|
| Масса устройства | 250г | 200г |
| Диапазон рабочих температур | 0–40°С | 0–40°С |
| Влажность окружающего воздуха при работе | 20–95% | 20–95% |
| Напряжение электропитания | 100–240 В 50/60 Гц | 100–240 В 50/60 Гц |
Комплектация
| Устройство | ✔ | ✔ |
|---|---|---|
| Адаптер питания | ✔ | ✔ |
| Кабель Ethernet | ✔ | ✔ |
| Инструкция по применению | ✔ | ✔ |